Liberty Mutual Quoting and Binding Unavailable
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 18:21 UTC
Monitoring
Liberty mutual quoting & binding systems were offline Saturday November 18th, 2023, 4:00 PM EST through Sunday November 19th, 2023, 4:00 PM EST. During this timeframe all quoting and issuance were unavailable.

Liberty will not be able to process binds/issuance or requotes through their API from Monday November 20th. 2023, 10:00 PM EST until Tuesday November 21st 6:30 AM EST.
Posted Nov 20, 2023 - 18:11 UTC
This incident affected: API Sandbox Environment (Quotes, Binding) and API Production Environment (Quotes, Binding).