Liberty Mutual quote failures
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 21:17 UTC
Identified
We are seeing some Liberty Mutual quotes fail in Production - we are working on resolving this issue.
Posted Nov 27, 2023 - 16:50 UTC
This incident affected: API Production Environment (Quotes).