Coterie quoting and binding outage
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 14:30 UTC
Identified
Coterie is having an outage, which prevents quoting and binding
Posted Jan 11, 2023 - 13:30 UTC
This incident affected: API Sandbox Environment (Quotes, Binding) and API Production Environment (Quotes, Binding).