CNA Production outage
Incident Report for Briza.com
Resolved
CNA has indicated that production issues are now resolved
Posted Nov 20, 2024 - 17:28 UTC
Monitoring
CNA is having issues in the Production environment
Posted Nov 20, 2024 - 16:00 UTC
This incident affected: API Production Environment (Quotes).