Homesite quotes are unstable in Briza Sandbox Environment
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted May 09, 2022 - 16:04 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2022 - 11:26 UTC
This incident affected: API Sandbox Environment (Quotes).