Liberty Mutual API Outage
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 18:06 UTC
Monitoring
Liberty Mutual's Small Commercial API is currently down due to the Worldwide Microsoft Outage. Quoting and Binding services may be impacted during this time.
Posted Jul 19, 2024 - 15:21 UTC
This incident affected: API Sandbox Environment (Quotes, Binding) and API Production Environment (Quotes, Binding).