Notice: CNA Production Environment Impacted
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 21:36 UTC
Monitoring
CNA's rating service is intermittently timing out for some Workers’ Compensation quotes in Production.
Posted Jan 19, 2023 - 15:49 UTC
This incident affected: API Production Environment (Quotes).