CNA Bop Quoting Outage
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 18:06 UTC
Monitoring
There has been an outage on CNA's side impacting BOP quoting. Workers’ Compensation quotes are working as expected.
Posted Jul 19, 2024 - 14:59 UTC
This incident affected: API Sandbox Environment (Quotes) and API Production Environment (Quotes).