Hiscox Proposal Documents unavailable
Incident Report for Briza.com
Resolved
A fix for this incident was deployed at 1:30 PM - our logs confirm that retrieving Hiscox proposal documents is working.
Posted Jun 07, 2023 - 21:54 UTC
Update
We are aiming to have this resolved by EOD today - next update should be at around 5 PM EST
Posted Jun 07, 2023 - 15:55 UTC
Identified
We have the root cause identified and we are continuing to work with the Hiscox IT team toward a resolution for this issue. We're aiming to have another update on June 7th around noon.
Posted Jun 06, 2023 - 15:57 UTC
Update
We are working with the Hiscox IT team on a resolution for this issue. We're aiming to have an update on this by June 6th 3PM EST.
Posted Jun 05, 2023 - 19:41 UTC
Investigating
There’s an issue with retrieving Hiscox Quote Proposal documents. We’re actively investigating the issue.
Posted Jun 05, 2023 - 13:05 UTC
This incident affected: API Production Environment (Quotes).