CNA Production And Sandbox Outage
Incident Report for Briza.com
Resolved
CNA has indicated this incident is now resolved.
Posted Oct 03, 2024 - 20:17 UTC
Update
CNA is continuing to work on the issue.
Posted Oct 03, 2024 - 16:35 UTC
Identified
CNA is currently experiencing intermittent failures in their pre-Production environment.
Posted Oct 01, 2024 - 13:48 UTC
This incident affected: API Sandbox Environment (Quotes) and API Production Environment (Quotes).