Notice: Hiscox Sandbox Emergency API Maintenance
Incident Report for Briza.com
Resolved
Hiscox sandbox environment is operational.
Posted Apr 19, 2024 - 13:25 UTC
Update
Hiscox does not have an estimated time for service restoration in their sandbox environment
Posted Apr 17, 2024 - 15:11 UTC
Monitoring
The Hiscox API is currently undergoing emergency maintenance for its sandbox environment. During this time, Hiscox's sandbox quoting and binding services will be affected.
Posted Apr 16, 2024 - 13:26 UTC
This incident affected: API Sandbox Environment (Quotes, Binding).