Intermittent potential Coterie quote failures (Sandbox and Production)
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 15:03 UTC
Monitoring
We're seeing some intermittent potential quote failures for Coterie caused by timeouts in both environments. We're working with Coterie to resolve these issues.
Posted Jan 25, 2024 - 14:31 UTC
This incident affected: API Sandbox Environment (Binding) and API Production Environment (Binding).