Hiscox - Production quoting outage

Incident Report for Briza.com

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 19:18 UTC

Monitoring

We are observing internal errors for Hiscox in production. We've reached out to them and are awaiting a status update.
Posted Apr 01, 2025 - 14:43 UTC
This incident affected: API Production Environment (Quotes).