Some API calls failing with 502 or 503
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 18:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2022 - 16:56 UTC
This incident affected: API Sandbox Environment (Authentication, Applications, Quotes, Binding, Policies, Payment) and API Production Environment (Authentication, Applications, Quotes, Binding, Policies, Payments).