Intermittent Chubb Production Quotes Issues

Incident Report for Briza.com

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 15:12 UTC

Monitoring

We are seeing Chubb quotes intermittently fail in Production with Internal Server Errors. We have notified Chubb and they are investigating the issue.
Posted Mar 25, 2025 - 22:01 UTC
This incident affected: API Production Environment (Quotes, Binding).