Notice: CNA Production Environment Impacted
Incident Report for Briza.com
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 21:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2023 - 21:49 UTC
Monitoring
An issue was reported this morning by CNA's IT related to Workers’ Compensation quotes in Production. CNA's rating service is intermittently timing out and errors are being displayed to the user.

This impacts CNA Workers Compensation Only.
Posted Jan 18, 2023 - 15:32 UTC
This incident affected: API Production Environment (Quotes).