Business-classes endpoint is not returning data
Incident Report for Briza.com
Resolved
We've implemented the fix and the endpoint is again functioning.
Posted Dec 01, 2022 - 21:19 UTC
Identified
We've identified the issue and working on a fix.
Posted Dec 01, 2022 - 20:59 UTC
Investigating
Business-classes endpoint is not returning any data when doing a GET call to it. Our engineers are investigating the issue.
Posted Dec 01, 2022 - 20:48 UTC
This incident affected: API Sandbox Environment (Applications) and API Production Environment (Applications).